Register
FaceBook Twitter

Unresolved issues in Dome

Post your query about Panda Dome Essential, Panda Dome Complete, Panda Dome Advanced and Panda Dome Premium here!
Registered user
Posts: 10
Joined: Tue, 08 Sep 2015, 12:02
Location: Windsor, ON, CA

Unresolved issues in Dome

Postby jopa66 » Fri, 13 Apr 2018, 00:31

Hello, there are a couple of things that annoy me about Panda.
    1) Only found out about the new Panda Dome from a free "giveaway of the day" website. I appreciate the offer and now have a six-month licence which replaces the FREE AV I was using. I like the software BUT... why does Panda not notify of software updates? Seems most other security programs will at least give a pop-up message letting you know that the core program should be updated.
    2) Sometimes it is necessary to temporarily disable AV protection. My previous AV solution would allow me to choose a time interval, then turn itself back on. If I forget to turn on the AV myself, Panda remains disabled indefinitely even through a re-boot. This IMHO is a huge security risk.
    3) The attached image shows I have performed no scans! This is WRONG and was also an issue with the Panda 2016 which I just replaced. I have manually performed at least three scans since installing Dome. Plus, you can see that I've setup automatic scans as well. Have no idea if these if these scans have actually run! Where are the logs? How do I access the log files to see what was done? or what if anything was even scanned?

Panda's realtime protection is great and uses very little system resources. On-Demand scans from the context menu are helpful and trustworthy. These and a system-wide manual scan will temporarily be shown in the attached image but, at some point they disappear. Again there are no logs that I can find to verify anything.
Attachments
AV_scan.gif
current as of this post
AV_scan.gif (23.26 KiB) Viewed 2319 times

Official moderator
Posts: 904
Joined: Tue, 24 Oct 2017, 12:04

Re: Unresolved issues in Dome

Postby Darth Panda » Fri, 13 Apr 2018, 12:04

Hi,

When there is a new antivirus update/upgrade, the program do not inform about it, it just aply the update/upgrade in the computer as soon as is avalaible. The program has never informed about it and for the time being is not going to inform either

If you stop the protection throught the antivirus icon (Stop antivirus), as soos as you reboot the computer the protection will start automatically.
But if you access the antivirus, and in the settings change the antivirus protection to disabled, then when you restart the computer the antivirus will keep disabled.

Relating your last question, we need to know the antivirus version you have installed in the computer.

Regards,
Technical support – Panda Security
www.pandasecurity.com

Registered user
Posts: 10
Joined: Tue, 08 Sep 2015, 12:02
Location: Windsor, ON, CA

Re: Unresolved issues in Dome

Postby jopa66 » Fri, 13 Apr 2018, 13:30

Immediately before this post, I stopped the AV by right-clicking the icon in the tray area near the clock. I then restarted the computer. Upon reboot the icon is greyed out and the AV protection is off. I am running Windows 7 64 bit. AFAIK I am running the latest version of your product.

In regards to the program automatically updating "as soon as is available", I cannot tell when this was last done. I manually uninstalled and re-installed the Dome version less than a week ago. I do not know when it was "as soon as is available", but am attaching the version.ini file retrieved from a Macrium backup the day before I updated the app. Maybe that will help.
Attachments
AV_version.gif
AV_version.gif (11.22 KiB) Viewed 2301 times
Last edited by jopa66 on Fri, 13 Apr 2018, 13:49, edited 1 time in total.

Official moderator
Posts: 904
Joined: Tue, 24 Oct 2017, 12:04

Re: Unresolved issues in Dome

Postby Darth Panda » Fri, 13 Apr 2018, 13:45

Hi,

In order to solve the issue I will recommend to uninstall the antivirus and install it again.

You can access to My account in the web site to donwload the antivirus again

https://myaccount.pandasecurity.com
Technical support – Panda Security
www.pandasecurity.com

Registered user
Posts: 10
Joined: Tue, 08 Sep 2015, 12:02
Location: Windsor, ON, CA

Re: Unresolved issues in Dome

Postby jopa66 » Fri, 13 Apr 2018, 13:55

OK. Will do this and get back to you. For the record - I would prefer an offline complete installer rather than the download stub.

Registered user
Posts: 10
Joined: Tue, 08 Sep 2015, 12:02
Location: Windsor, ON, CA

Re: Unresolved issues in Dome

Postby jopa66 » Sat, 14 Apr 2018, 01:35

Darth Panda wrote:In order to solve the issue I will recommend to uninstall the antivirus and install it again.


Thank you for your help. I have just reinstalled Panda and did a critical scan. Results are in the attached Pic. As stated earlier, in the past Panda forgets the last scan and reverts to saying "I have not performed any scans". Will monitor this over the next few days to determine the status.

Secondly, I turned the antivirus off using the icon near the clock. I then re-booted the computer. After re-boot the AV was still deactivated and I had to re-activate manually.

Thirdly, I still don't see how to access the scan logs through the GUI. I will peruse the manual and maybe figure this out.
Attachments
AV_scan2.gif
AV_scan2.gif (28.02 KiB) Viewed 2271 times

Registered user
Posts: 10
Joined: Tue, 08 Sep 2015, 12:02
Location: Windsor, ON, CA

Re: Unresolved issues in Dome

Postby jopa66 » Sat, 14 Apr 2018, 05:01

Okay, I have another issue now which didn't exist before. On my system I have assigned custom audio sounds for different Windows events. After installing your software, some (not all) of the events suddenly stop playing the sounds. :?: I have verified that this is somehow related to your program since I have twice reverted to a Macrium image of before your software is installed. Makes no sense why some of the events will play sound and other events remain silent. In Control Panel/Sounds each event plays fine with the test button. But they will not play from normal operation of the computer. Appears to be a global glitch, as each profile on the system has the same issue.

At this point I'm afraid that I will be looking at another antivirus solution. I'm tired of dealing with this buggy program.

Official moderator
Posts: 904
Joined: Tue, 24 Oct 2017, 12:04

Re: Unresolved issues in Dome

Postby Darth Panda » Mon, 16 Apr 2018, 10:40

Hi,
You can access to the scan logs clicking in "View Report". When you turn off the antivirus, it won't turn on again when you restart the computer. That's the normal behavior.
Regarding the problem of personalized sounds that tells us, install the antivirus again and check if the problem reproduces. In this case, turn off the antivirus protection and check if the problem continues. Keep us informed.

Regards,

Tech Support Department
Panda Security
The Cloud Security Company
Technical support – Panda Security
www.pandasecurity.com

Registered user
Posts: 10
Joined: Tue, 08 Sep 2015, 12:02
Location: Windsor, ON, CA

Re: Unresolved issues in Dome

Postby jopa66 » Mon, 16 Apr 2018, 13:32

April 13
Darth Panda wrote:Hi,
If you stop the protection throught the antivirus icon (Stop antivirus), as soos as you reboot the computer the protection will start automatically.
But if you access the antivirus, and in the settings change the antivirus protection to disabled, then when you restart the computer the antivirus will keep disabled.
Regards,

You seem to contradict yourself, Darth Panda. As I stated before this is a huge security issue, it's not acceptable and you say it's "normal". You also say it's "normal" not to advise of software updates to your customer's primary line of defense. As to the personalized sounds, I have already done what you suggest. Twice I uninstalled by reverting to a Macrium backup. Reinstalling your software reinstated the problem which persists whether the AV is turned on or off. As for the logs, I must have somehow missed "View Report".

At this point I can no longer trust Panda as my primary AV solution and have moved on to a different antivirus. My hope is that your Devs can use my experiences to perhaps improve upon your software in the future.

Official moderator
Posts: 904
Joined: Tue, 24 Oct 2017, 12:04

Re: Unresolved issues in Dome

Postby Darth Panda » Mon, 16 Apr 2018, 15:50

Hi jopa66,

I'm sorry for the misunderstanding. I confirm you that in the new versions, when you turn off the antivirus, the protection don't turn on when you reboot the machine. That has changed and now is the correct behavior. If you think that is not correct, you can send us your suggestions to sugerencias@pandasoftware.com.

As to the personalized sounds, if you uninstall the antivirus ¿Does the sounds work properly?

And regarding the logs, I'm sorry but I don't understand the problem. ¿Is the log empty when you clic on "View Report"? In the screenshot that you send us some detections appear under the "View Report" link, which should be in the report.

Regards,

Tech Support Department
Panda Security
The Cloud Security Company
Technical support – Panda Security
www.pandasecurity.com

Next

Return to Panda Dome - Issues

Who is online

Users browsing this forum: No registered users and 1 guest