Register
FaceBook Twitter

[SOLVED] Issue with tpsrv.exe lagging my computer

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Registered user
Posts: 2
Joined: Sat, 14 Apr 2012, 22:16

[SOLVED] Issue with tpsrv.exe lagging my computer

Postby Frustrated72 » Sat, 14 Apr 2012, 22:25

Hi, I have Panda Antivirus Pro 2012. I use Windows XP. For awhile now, tpsrv.exe uses 50% of my CPU usage and causes my computer to lag big time. It takes forever for anything to open, especially on the internet. Usually if I reboot, it temporarily stops, but starts back up again. If I let it just run like that for a few hours, (have to let it run longer lately), and then reboot, it won't come back for a few days. There are no error messages. It just starts out of nowhere.

I haven't been able to find anyone with exactly the same problem, but close to it, but as I said I receive no error messages. I tried the hft111104s19_r1 hotfix, but that didn't do anything to help.

I'm very frustrated by this and I'm about to uninstall Panda and find an antivirus that doesn't lag my computer so much.

Any help will be greatly appreciated. Thank you.

Official moderator
User avatar
Posts: 3029
Joined: Mon, 02 Apr 2012, 17:53
Location: Panda HQ - Bilbao

Re: Issue with tpsrv.exe lagging my computer

Postby VirusBuster » Mon, 16 Apr 2012, 08:30

Try this hotfix: viewtopic.php?f=18&t=12
Regards,

Jorge Torre
TechSupport Department, Panda Security
Retail & Malware Team
I don't reply to private messages unless I have previously requested them

Registered user
Posts: 2
Joined: Sat, 14 Apr 2012, 22:16

Re: Issue with tpsrv.exe lagging my computer

Postby Frustrated72 » Mon, 16 Apr 2012, 17:00

Thanks for the reply.

I wound up uninstalling and reinstalling Panda. After 2 days ... So far, so good (knock on wood).
If it starts up again, I will try that hotfix.

Official moderator
User avatar
Posts: 3029
Joined: Mon, 02 Apr 2012, 17:53
Location: Panda HQ - Bilbao

Re: Issue with tpsrv.exe lagging my computer

Postby VirusBuster » Tue, 17 Apr 2012, 08:33

Thanks for the feedback
Regards,

Jorge Torre
TechSupport Department, Panda Security
Retail & Malware Team
I don't reply to private messages unless I have previously requested them

Official moderator
User avatar
Posts: 297
Joined: Mon, 02 Apr 2012, 17:34
Location: PSI Headquarters

Re: [SOLVED] Issue with tpsrv.exe lagging my computer

Postby PandaSupport1 » Tue, 17 Apr 2012, 09:28

ISSUE SOLVED
Regards,

Alberto Dominguez
TechSupport Department, Panda Security

I don't reply to private messages unless I have previously requested them

Return to Consumer 2012 - Archive Issues

Who is online

Users browsing this forum: No registered users and 0 guests