Register
FaceBook Twitter

Two devices on anti-theft for singles Google account

If you can't find the answer to your query, let the experts help you out! Add your query about Panda Mobile Security here!
Registered user
Posts: 1
Joined: Sat, 02 Sep 2017, 00:34

Two devices on anti-theft for singles Google account

Postby KzarMaster » Sat, 02 Sep 2017, 01:09

Hi,

I recently bought a Cel fone Motorola moto g 4 and installed panda mobile security. I activated the anti-theft and I found two devices with different device ids. One of those matches my login info (last login) and batery charge the other don't matches and are aparently offline.

I tried to run some actions and for the one that matches and I exactly located the device. Other actions doesn't work. For the one that don't matches nothing worked.

I've attached some print screens to the post to help understanding.

I've also experienced some weird things with This Cel like screen crashing and weird SD card malfunction. I sent It to the Authorized service center and some weird things disapeared but the SD card Still not working.

I called my mobile operator and they told me to Go to police to find out If my Cel was cloned.

There are the possibility of software malfunction ir its a cloning clue what I've seen on anti-theft?

Thanks.

Screenshot_20170901-194617.png
Main
Screenshot_20170901-194617.png (630.4 KiB) Viewed 237 times


Screenshot_20170901-194634.png
Localization matching device id
Screenshot_20170901-194634.png (135.92 KiB) Viewed 236 times


Screenshot_20170901-194646.png
Weird device id
Screenshot_20170901-194646.png (155.67 KiB) Viewed 236 times

Return to Panda Mobile Security - Issues

Who is online

Users browsing this forum: No registered users and 1 guest