Register
FaceBook Twitter

panda is delaying the startup of windows 7 SP1 x64

Queries regarding Panda free antivirus products will be managed, to the extent possible, by the forum community.
Registered user
Posts: 28
Joined: Thu, 27 Oct 2016, 23:52

panda is delaying the startup of windows 7 SP1 x64

Postby Rhuan » Wed, 18 Jul 2018, 15:58

panda is delaying the startup of windows 7 SP1
After installing version 18.06 when starting windows, the system is locked for 2 minutes until the panda appears in the taskbar.
In that period, I can not access the internet, open any folder, and no program.
Without the panda installed the system starts normally.

Updated drivers
Updated Windows
Clean Panda Installation Made

Sem título.jpg
Sem título.jpg (12.13 KiB) Viewed 1207 times

Registered user
Posts: 1
Joined: Thu, 19 Jul 2018, 21:07

Re: panda is delaying the startup of windows 7 SP1 x64

Postby james_drag » Thu, 19 Jul 2018, 21:21

I had a quite slow startup on windows so I made some benchmarks and found that most antivirus software is highly slowing startups on windows. I have not tested with more antiviruses but I think they all have the same sandbox/execution watcher features. You can contact [url="https://antivirussupport.org/kaspersky-antivirus-support/"]kaspersky support to get help with this issue.

Registered user
Posts: 2
Joined: Sat, 01 Dec 2018, 22:45

Re: panda is delaying the startup of windows 7 SP1 x64

Postby telefonxxx » Sat, 01 Dec 2018, 23:00

james_drag wrote:I had a quite slow startup on windows so I made some benchmarks and found that most antivirus software is highly slowing startups on windows. I have not tested with more antiviruses but I think they all have the same sandbox/execution watcher features.

Bullshit. I tested a lot of AV but the panda is the worst in this aspect. It takes almost 2 minutes from the appearance of the desktop to panda icon show up, at the time I do not have an internet connection to make it more fun. Windows 7, Panda 18.06. Windows updated, fresh installation, no programs in autorun.
I wanted to test it much longer, but this behavior disqualifies Panda. I have never met such a thing.

I must add. To be honest. After many restarts and whole system scan it's much better. System is respoding rather quick after loging - panda's icon appears later. Will see.

Return to Panda Free Antivirus - Issues

Who is online

Users browsing this forum: No registered users and 1 guest