Register
FaceBook Twitter

[CLOSED] no virus detected

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Registered user
Posts: 1
Joined: Fri, 03 May 2013, 09:56

[CLOSED] no virus detected

Postby shif12 » Fri, 03 May 2013, 10:10

Hey, Im using Panda internet security from last week. until today it has not detected any viruses when i have browsed internet . I have not get any pop up messages when i attempt to surf any sites saying that a virus has been detected.I have a doubt whether my internet security is working properly :( .Please help me.

Official moderator
User avatar
Posts: 7608
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: no virus detected

Postby VirusBuster » Fri, 03 May 2013, 10:34

You can test that the antivirus is working fine by attempting to detect Eicar: http://www.eicar.org
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Official moderator
User avatar
Posts: 7608
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: no virus detected

Postby VirusBuster » Thu, 09 May 2013, 12:19

Closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Return to Virus - Archive Issues

Who is online

Users browsing this forum: No registered users and 0 guests