Register
FaceBook Twitter

I can't install Panda Global Protection 2015

If you have issues with Panda Protection Advanced or with Panda Protection Complete, check the Support articles http://www.pandasecurity.com/support/ or else, post your question here!
Registered user
Posts: 1
Joined: Sat, 18 Mar 2017, 20:53

I can't install Panda Global Protection 2015

Postby cbrporter » Sat, 18 Mar 2017, 22:43

Hi

I get 'An error has occurred during the process and it was not possible to complete the installation of Panda Global Protection' whilst trying to install it.

The error also tells me to attach the file attached to this.

Can anyone help with this? Thank you in advance.

Chris
Attachments
PsNanoLog_F9B4.zip
(824.72 KiB) Downloaded 18 times

Official moderator
User avatar
Posts: 7608
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: I can't install Panda Global Protection 2015

Postby VirusBuster » Wed, 03 May 2017, 13:01

According to the logs the product is already installed:
Code: Select all
18/03/2017 19:28:47.898 [PID:5368][TID:15252]: [L:020] - [F:0x00000001] - setup.exe - PsInstalerBootstrap::CBSActions::BootstrapVersionCheck - INSTALLED VERSION IS SUPERIOR. CAN NOT INSTALL


In order to be able to install a different version, you must uninstall the already installed version first
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Return to Panda Protection Products - Issues

Who is online

Users browsing this forum: No registered users and 1 guest