Many issues this morning... please help

Find the answers to Adaptive Defense and Endpoint Protection queries in this forum. The experts will help you out!
ca3366
Registered user
Registered user
Posts: 7
Joined: Wed, 11 Mar 2015, 17:59

Re: Many issues this morning... please help

Post by ca3366 » Wed, 11 Mar 2015, 18:05

Good afternoon from Cyprus.

The same thing here for about 6K users all over the globe. We need urgently solution on this.

Is anybody from Panda here that can give us an update or anybody that found a work-around?

Panda Cyprus told me that they are updating their servers and all will get the updates and should be fine. This is what they are telling me for the last 2-3 hours but still nothing. About 80% of all users is down.

We will really appreciate an update regarding this issue.

A.

tkcrabtree77
Registered user
Registered user
Posts: 2
Joined: Wed, 11 Mar 2015, 18:02

Re: Many issues this morning... please help

Post by tkcrabtree77 » Wed, 11 Mar 2015, 18:15

The link in the announcement post is also broken. Seeing some of you with thousands of computers down makes me not feel so bad about my 30-40 now.

KDan
Registered user
Registered user
Posts: 26
Joined: Wed, 11 Mar 2015, 16:58

Re: Many issues this morning... please help

Post by KDan » Wed, 11 Mar 2015, 18:16

This is what I get from my rep:
If you have already rebooted an affected machine or are receiving a black screen you can do the following:

1. Reboot the machine into Safe Mode with Networking
2. Open Services
3. Stop the Panda Endpoint Protection service
4. Restart the machine into Normal Mode
5. If the machine successfully restarted, Go to step 10

If the machine does not restart into Normal Mode do the following:

6. Restart the machine into Safe Mode with Networking
7. Open the properties of the network interface card
8. Deselect the entry named Network Activity Hook Server LightWeight Filter Driver
9. Restart the machine into Normal mode

10. Open Services
11. Restart Panda Endpoint Protection service
12. Open a command prompt
13. Type in “sc stop psinaflt” without the quotation marks and hit Enter

The affected files will not be restored at this point but you should regain access to unaffected applications and Panda will no longer detect legitimate files. Please leave your machine in this state, DO NOT uninstall Panda as the fix we will distribute will need the protection and the communications agent in place.


I got this on at least one PC trying that:
C:\Users\User>sc stop psinaflt
[SC] OpenService FAILED 5:

Access is denied.

ca3366
Registered user
Registered user
Posts: 7
Joined: Wed, 11 Mar 2015, 17:59

Re: Many issues this morning... please help

Post by ca3366 » Wed, 11 Mar 2015, 18:40

The solution of KDan works. At least on PCs that we tried.

However, I read on several forums that when PC is rebooted, quaranteed files (on this case DLLs) are deleted. IF THIS IS TRUE then we are F***** since on such cases, all the PCs need to reformatted.

Is there anybody from Panda that can give us an official answer?

By the way, KDan, the problem you have with access denied is with the Windows7/8 access levels. Make sure you are an administrator on then PC.

A.

ukchris
Registered user
Registered user
Posts: 4
Joined: Wed, 11 Mar 2015, 18:57

Re: Many issues this morning... please help

Post by ukchris » Wed, 11 Mar 2015, 19:08

I noticed the problems around lunchtime in the UK. The PC I was using only had the Panda Cloud Free client on it. I rebooted it...as you do.... and everything is still working normally, although the AV status is disabled.

My customers however are a different story, some had restarted and got the black screen, others had restarted and now have problems with missing .dll's etc, word & outlook not running.

I do have a few people that haven't had any issue's yet though ?

I am dreading tomorrow, it's 5pm and all I can tell people is that hopefully by tomorrow a new signature will fix the issue's...... but what if the client can't access the internet and get the update or isn't running, if .dll's are deleted or .exe files gone will they be recovered automatically or manually or not at all ?

What annoys me more than anything is the lack of info, where's the banner on the front page telling people what to do etc, I have learn't more in the last 30 mins on here....... who is going to pay me to drive to Liverpool from Manchester and fix the issue's maybe reloading 50 desktop pc's and associated programs ?

toz
Registered user
Registered user
Posts: 2
Joined: Wed, 11 Mar 2015, 17:08

Re: Many issues this morning... please help

Post by toz » Wed, 11 Mar 2015, 19:17

I finally managed to turn off antivirus inside the really really laggy web interface.
I made my customer restart the affected computers and now it seems to work.

Sadly, this bug affected some programs. I already had to reinstall some Word modules showed as corrupted, some programs on my computer lost informations or identification settings ... Each customer's call brings another damage to fix :(

Copsi
Registered user
Registered user
Posts: 2
Joined: Wed, 11 Mar 2015, 19:22

Re: Many issues this morning... please help

Post by Copsi » Wed, 11 Mar 2015, 19:26

We disabled panda in services.msc and rebooted on the infected computers

Hammie2k
Registered user
Registered user
Posts: 6
Joined: Wed, 11 Mar 2015, 19:20

Re: Many issues this morning... please help

Post by Hammie2k » Wed, 11 Mar 2015, 19:28

Thanks for this afternoon Panda really enjoyed that!!!

We are just moving our clients away from Kaspersky to Panda at the moment so only our own site and one customer have been effected by this but it's caused chaos this afternoon.

My Client has had the main application server taken out by this (60 users who can't work) along with 6 desktops so far, we are still having issues with it nuking good files all the time so when is the "Update" supposed to be live?. Lucky for me the client has a decent backup of this and support from the application vendor.

Our own site has issues with 5 PC's, our help desk server has bought it so I am having to recover this from last nights Veeam backup, Exchange server is acting odd so I am not in a rush to re-boot this as emails are still working at least !

Some one at Panda needs to be fired for this mess, totally unacceptable for this to even happen given some form of testing should have been carried out.

Not a happy chap as things stand !!

mattlitchfield
Registered user
Registered user
Posts: 2
Joined: Wed, 11 Mar 2015, 16:34

Re: Many issues this morning... please help

Post by mattlitchfield » Wed, 11 Mar 2015, 19:32

I understand things happen, but the lack of communication is unacceptable. They don't answer their phone. No mass email to customers. No posting on the support site. They are leaving their customers in a very bad spot. This will probably cause me to leave Panda. No exaggeration. I can't have production computers down this long with no ETA, no plan, no communication.

Copsi
Registered user
Registered user
Posts: 2
Joined: Wed, 11 Mar 2015, 19:22

Re: Many issues this morning... please help

Post by Copsi » Wed, 11 Mar 2015, 19:34

mattlitchfield wrote:I understand things happen, but the lack of communication is unacceptable. They don't answer their phone. No mass email to customers. No posting on the support site. They are leaving their customers in a very bad spot. This will probably cause me to leave Panda. No exaggeration. I can't have production computers down this long with no ETA, no plan, no communication.

Panda is using Twitter atm: https://twitter.com/Panda_Security

Post Reply

Return to “Adaptive Defense and Endpoint Protection - Issues”