[SOLVED] UI bug

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
User avatar
Shinojmkd
Registered user
Registered user
Posts: 214
Joined: Sat, 31 May 2014, 16:01

[SOLVED] UI bug

Post by Shinojmkd » Fri, 02 Dec 2016, 11:15

each and every time i turn on my Av its like this.
is it bug?
Is there any way to fix it?
Attachments
Capture.PNG
Capture.PNG (350.61 KiB) Viewed 10220 times

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: UI bug

Post by VirusBuster » Fri, 02 Dec 2016, 11:49

Try applying hotfix_console_18.00.x.exe and rebooting
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
Shinojmkd
Registered user
Registered user
Posts: 214
Joined: Sat, 31 May 2014, 16:01

Re: UI bug

Post by Shinojmkd » Sun, 04 Dec 2016, 09:34

Installed the hotfix_console_18.00.x.exe and restarted my pc, the issue is still there.
is there any steps to follow?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: UI bug

Post by VirusBuster » Mon, 05 Dec 2016, 09:53

I will send you a PM in a few minutes
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: UI bug

Post by VirusBuster » Thu, 15 Dec 2016, 13:32

We applied a correction during a remote session and we are now rebuilding the hotfix so that it includes this correction
We will publish the new hotfix as soon it is built and certified
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
Shinojmkd
Registered user
Registered user
Posts: 214
Joined: Sat, 31 May 2014, 16:01

Re: UI bug

Post by Shinojmkd » Fri, 16 Dec 2016, 07:05

Thanks it worked...
But I face the same issue on my laptop, is it possible to fix it by replacing "PSUAConsole.exe"?
Could you please give me the steps so that i can fix it by my self, if its possible.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: UI bug

Post by VirusBuster » Fri, 16 Dec 2016, 11:23

Just reboot into safe mode rename the original PSUAConsole.exe and copy the one from the machine we were connected to into the antivirus installation folder
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
Shinojmkd
Registered user
Registered user
Posts: 214
Joined: Sat, 31 May 2014, 16:01

Re: UI bug

Post by Shinojmkd » Fri, 16 Dec 2016, 11:44

Well, I used "sc stop psinprot" comment to stop the service and tried replacing the PSUAConsole.exe file.
but when I start the service by "sc start psinprot" comment.
It asking me my email ID and Password also Activation code.
after entering all this I closed and opened it again it's asking me all this again.
also "Your PC not protected" error.
am I missing any step?
if yes could you please say what it is?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: UI bug

Post by VirusBuster » Fri, 16 Dec 2016, 12:53

Are all Panda services started? Have yout tried rebooting?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
Shinojmkd
Registered user
Registered user
Posts: 214
Joined: Sat, 31 May 2014, 16:01

Re: UI bug

Post by Shinojmkd » Sat, 17 Dec 2016, 06:49

Well after a Restart it still asked me to log in and enter my activation code.
I have attached some screenshots to make you understand what I see.
Capture.PNG
Capture.PNG (651.12 KiB) Viewed 9773 times
Capture1.PNG
Capture1.PNG (618.01 KiB) Viewed 9773 times
these are the services.
Capture3.PNG
Capture3.PNG (107.73 KiB) Viewed 9773 times
so currently I am not protected, Please Help me fast. :roll:

Locked

Return to “Panda Protection Products - Archive Issues”