[CLOSED] Application Control not retaining enties

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
fwala
Registered user
Registered user
Posts: 1
Joined: Wed, 14 Dec 2016, 01:44

[CLOSED] Application Control not retaining enties

Post by fwala » Wed, 14 Dec 2016, 02:04

When I drill down and select an application in order to allow it to run without Panda prompting me, the program appears in the panel with "allow" permission; however, the second I leave the selection panel, the entry is gone. How do I "whitelist" a program if Panda won't let me add iot?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Application Control not retaining enties

Post by VirusBuster » Wed, 14 Dec 2016, 11:30

What Panda product version are you using? You can check it in the version.ini file located in the antivirus installation folder
What application are you trying to allow?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Application Control not retaining enties

Post by VirusBuster » Wed, 04 Jan 2017, 17:08

Closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Protection Products - Archive Issues”