URGENT: Serious incompatibility of Panda Dome Essentials and Shadow Defender 1.4.0.680

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
Der.Reisende
Registered user
Registered user
Posts: 2
Joined: Sat, 19 May 2018, 12:15

URGENT: Serious incompatibility of Panda Dome Essentials and Shadow Defender 1.4.0.680

Post by Der.Reisende » Sat, 19 May 2018, 12:21

There is a serious incompatibility of Shadow Defender 1.4.0.680 and the version before to Panda Dome Essentials v18.05.00.

It will render your system unusable when Application Control is active (as every new process needs user allowance), as well as every new outbound connection will trigger Firewall alert (regardless of being whitelisted already).

Also the Behavior Blocker does not work properly (if at all)!

Panda AC will even conflict with the Panda services itself, unless user action, it will not be able to run.

I got 50+ notifications simply trying to open the browser, and checking Panda Dome status.

Please urgently fix that!

http://www.bilder-upload.eu/show.php?fi ... 725197.png

For example, see this thread (requires login):
https://malwaretips.com/threads/coinmin ... ost-736943

Darth Panda
Official moderator
Official moderator
Posts: 1560
Joined: Tue, 24 Oct 2017, 12:04

Re: URGENT: Serious incompatibility of Panda Dome Essentials and Shadow Defender 1.4.0.680

Post by Darth Panda » Mon, 21 May 2018, 10:02

Hi

I'm sending you a PM

Regards,
Technical support – Panda Security
www.pandasecurity.com

Locked

Return to “Panda Dome - Archive Issues”