[CLOSED] Internet Security 2011 - TPSrvWow.exe

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
RobWaddell
Registered user
Registered user
Posts: 1
Joined: Mon, 04 Mar 2013, 14:29

[CLOSED] Internet Security 2011 - TPSrvWow.exe

Post by RobWaddell » Mon, 04 Mar 2013, 14:39

Hi

New to the forum and sorry if this appears in the wrong section but I couldn't see a 2011 section...

I'm using internet security 2011 on a virtual image running Window7. The tpsrvwow service is now consistently taking up 99% of my CPU. My only options are to stop either the process or restart the VM. So far i've done this three time in the last hour.

I've noticed this is a common theme on this forum and have seen Hotfixes available for 2012 & 2013 products. Has a patch been provided for IS 2011? I've run a search but have been unable to find anything.

Thanks
Rob

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Internet Security 2011 - TPSrvWow.exe

Post by VirusBuster » Mon, 04 Mar 2013, 14:53

Try this hotfix: hfp161007s7_r6.exe
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Internet Security 2011 - TPSrvWow.exe

Post by VirusBuster » Wed, 20 Mar 2013, 18:37

Closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Consumer 2012 - Archive Issues”