[CLOSED] Language changes out of the blue to spanish?!?!?

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users
Locked
passanoir
Registered user
Registered user
Posts: 2
Joined: Fri, 03 Jan 2014, 13:41

[CLOSED] Language changes out of the blue to spanish?!?!?

Post by passanoir » Fri, 03 Jan 2014, 13:50

Hi

We use Panda Cloud office protection and i noticed on a few machines that the language automatically changed to Spanish.

Our default language is English within Panda so why would it automatically change to Spanish. Please advise on a fix.

Thank you

Protection version: 6.20.11.0000
Agent version: 6.60.00.0000
Signature file: 1/3/2014 12:15:37 PM
Last connection: 1/3/2014 1:36:51 PM

passanoir
Registered user
Registered user
Posts: 2
Joined: Fri, 03 Jan 2014, 13:41

Re: Language changes out of the blue to spanish?!?!?

Post by passanoir » Fri, 03 Jan 2014, 13:55

I also noticed that the below 2 items are disabled when i check the status on the dashboard

File protection Disabled
Mail protection Disabled

robertd
Registered user
Registered user
Posts: 104
Joined: Wed, 25 Apr 2012, 00:25
Contact:

Re: Language changes out of the blue to spanish?!?!?

Post by robertd » Fri, 10 Jan 2014, 00:29

I've had this issue a few times as well usually when the app is not updating properly. A couple times I had to do a re-install. Haven't really had this issue lately though.

ttuggle
Official moderator
Official moderator
Posts: 20
Joined: Tue, 23 Apr 2013, 20:22

Re: Language changes out of the blue to spanish?!?!?

Post by ttuggle » Wed, 26 Feb 2014, 20:42

Hi,

Please verify that all Panda services are running and not stopped in the Microsoft services console(services.msc). Also, if you are running Windows 7 the UAC setting being set too strict can cause issues such as this.


Regards

Locked

Return to “Adaptive Defense and Endpoint Protection - Archive Issues”