[SOLVED] Panda Security for Business update error

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users
Locked
andris
Registered user
Registered user
Posts: 1
Joined: Wed, 09 Jul 2014, 09:21

[SOLVED] Panda Security for Business update error

Post by andris » Wed, 09 Jul 2014, 09:28

Hello,

when updating panda adminsecure console from 4.05 to 4.50 i`ve got an error, that file PreInstl.dll can`t be modified and in result i have new panda server, but old admin secure console, when starting console, i`m getting error, that old console won`t work with new panda server, what should i do or how can i downgrade panda server ? :oops:

User avatar
Firefox
Registered user
Registered user
Posts: 9
Joined: Tue, 03 Apr 2012, 19:06
Location: Panda - UK

Re: Panda Security for Business update error

Post by Firefox » Wed, 30 Jul 2014, 15:34

Hi Andris,

Probably the best thing to do would be to restart the server, and then re-run the upgrade file, as this will normally resolve most issues that occur during an update/upgrade.

Kind regards,

FireFox
Outside of a dog a book is man's best friend, inside a dog, it is too dark to read

Locked

Return to “Adaptive Defense and Endpoint Protection - Archive Issues”