[SOLVED] CVE-2015-7378

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
kemanik
Registered user
Registered user
Posts: 1
Joined: Tue, 19 Apr 2016, 13:30

[SOLVED] CVE-2015-7378

Post by kemanik » Tue, 19 Apr 2016, 13:36

Hello,
I am wondering if trial version of Panda Antivirus Pro 2016 (16.01.02.0000) is vulnerable CVE-2015-7378? Panda Security URL Filtering before 4.3.1.9 is vulnerable but the version of Panda_URL_Filteringb.exe is 2.0.1.48 in trial. Is this product vulnerable?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: CVE-2015-7378

Post by VirusBuster » Fri, 22 Apr 2016, 12:11

We are studying if this vulnerability is fixed in the last version of all retail products.
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Txaber
Official moderator
Official moderator
Posts: 185
Joined: Wed, 01 Aug 2012, 12:41
Location: HQ-Bilbo

Re: CVE-2015-7378

Post by Txaber » Thu, 28 Apr 2016, 11:59

Hi,


The last version of URL filtering installer is 4.3.1.15 and the service version is 2.0.1.48. The vulnerability is solved since 2.0.1.46 version.
Regards,

Txaber Gartzia
TechSupport Department, Panda Security


I don't reply to private messages unless I have previously requested them

Locked

Return to “Virus - Archive Issues”