Problem accessing hotspot login page after enabling http-proxy

Find the answers to GD eSeries queries in this forum. The experts will help you out!
Post Reply
bjb
Registered user
Registered user
Posts: 11
Joined: Sat, 01 Dec 2012, 13:12

Problem accessing hotspot login page after enabling http-proxy

Post by bjb » Tue, 16 Feb 2016, 13:07

Hi,

I installed GD v 5.50 on vmware from OVF file, the GD has the latest updates and most of its features work fine, my problem is that when I enable http proxy, clients in the green zone cannot see the hotspot login page any more, I've tested both transparent and non-transparent mode and the issue is the same. proxy on green zone works fine and the problem is only on the blue zone.

any help is appreciated.
BR,

GDsupporter
Official moderator
Official moderator
Posts: 22
Joined: Mon, 09 Jun 2014, 17:32

Re: Problem accessing hotspot login page after enabling http-proxy

Post by GDsupporter » Fri, 04 Mar 2016, 09:25

HI Bjb,

In ordert to allos green zone users to see the blue zone hotspot, you may need to create different rules on the Firewall (interzone traffic) but We believe that the hotspot in the blue zone was not designed to be connected from the green zone users. Bear in mind that the different zones mean different IP segments in order to make all the comunications more secure.

Best Regards

GDsupporter

bjb
Registered user
Registered user
Posts: 11
Joined: Sat, 01 Dec 2012, 13:12

Re: Problem accessing hotspot login page after enabling http-proxy

Post by bjb » Sat, 05 Mar 2016, 14:08

Hi,

thanks for support.

I made mistake when I wrote the post, the post should be like this:

I installed GD v 5.50 on vmware from OVF file, the GD has the latest updates and most of its features work fine, my problem is that when I enable http proxy, clients in the BLUE zone cannot see the hotspot login page any more, I've tested both transparent and non-transparent mode and the issue is the same. proxy on green zone works fine and the problem is only on the blue zone.

GDsupporter
Official moderator
Official moderator
Posts: 22
Joined: Mon, 09 Jun 2014, 17:32

Re: Problem accessing hotspot login page after enabling http-proxy

Post by GDsupporter » Mon, 04 Apr 2016, 09:39

Hi Bjb,

We believe that something is not working as expected because even if You enable the proxy http, the users on the blue should see the login page.

Could You please send us a private message with your customer number so We can contact our country partnet and try to solve the issue?

Best Regards

GDsupporter

Post Reply

Return to “GD eSeries - Issues”