[SOLVED] [04025389] Problem with Installation

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
onecooldude
Registered user
Registered user
Posts: 6
Joined: Sun, 26 Oct 2014, 21:06

[SOLVED] [04025389] Problem with Installation

Post by onecooldude » Sun, 26 Oct 2014, 21:18

Hi there,
I use Panda Cloud Antivirus for a long time and today for the first time I faced the problem when I wanted to install the newest version instead of the one which was installed earlier this year befor it was renamed. I alsways have the error 1719. Windows Installer service couldnot be accessed.Contact your support personnel to veriffy that it is properly registered and enabled. The PsNanoLog 781D.zip Can you help me? I have Windows Vista Home Premium 64-bit SP2 on my Toshiba notebook.

User avatar
as123
Registered user
Registered user
Posts: 712
Joined: Sun, 22 Jun 2014, 05:11
Location: Taiwan

Re: Problem with Installation

Post by as123 » Mon, 27 Oct 2014, 02:32

Please attach PsNanoLog 781D.zip.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Problem with Installation

Post by VirusBuster » Mon, 27 Oct 2014, 11:26

Go to start - run, type services.msc and press OK
Locate Windows Installer in the list
What is the start type set to?
Can you start it manually?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

onecooldude
Registered user
Registered user
Posts: 6
Joined: Sun, 26 Oct 2014, 21:06

Re: Problem with Installation

Post by onecooldude » Mon, 27 Oct 2014, 21:12

Start type was manual, I turned it on, even tried Automatic but neither one worked...All the same. And the same message. An errorhas occured during the process and it was not possible to completethe installation of PandaFree Antivirus... PsNanoLog 145B.zip (attached). But I easily managed to install Panda Cloud Cleaner....

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Problem with Installation

Post by VirusBuster » Tue, 28 Oct 2014, 12:12

To solve this error message, please follow the steps below:

Create a new user called Panda, assign administrative rights and set a password for it.
For detailed information, refer to Microsoft’s article Create a user account.
Restart the computer and select the Panda user to log in Windows.
Now install your Panda 2015 product.
Once installed, if you like, remove the newly created user called Panda from the Control panel, User accounts
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

onecooldude
Registered user
Registered user
Posts: 6
Joined: Sun, 26 Oct 2014, 21:06

Re: Problem with Installation

Post by onecooldude » Tue, 28 Oct 2014, 21:45

I did what you advised me to do but it is still the same...PsNanoLog_4E8E.zip

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Problem with Installation

Post by VirusBuster » Wed, 29 Oct 2014, 10:30

Try updating Windows installer to the version 4.5
You can download it from here: Windows Installer 4.5 Redistributable
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

onecooldude
Registered user
Registered user
Posts: 6
Joined: Sun, 26 Oct 2014, 21:06

Re: Problem with Installation

Post by onecooldude » Wed, 29 Oct 2014, 14:38

But there is no file that is appropriate for my operating system version Vista SP2. There are file only for Windows Vista, Windows Vista Service Pack 1.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Problem with Installation

Post by VirusBuster » Thu, 30 Oct 2014, 13:40

After studying the provided information and in order to offer you a solution as soon as possible, we suggest performing a remote session to the affected machine through a secure application.

During this remote session we would be able to perform all the tests needed and gather the needed information in order to solve the problem.

In order to perform this remote session we need you to provide us with at least 24 hours in advance a date and time when you would be able to establish the remote connection.

We work from Monday to Thursday, from 8:30 am in the morning to 18:00 pm in the afternoon in local Spanish time (CET/GMT+1) and Fridays from 8:30 am in the morning to 15:00 pm in the afternoon in local Spanish time (CET/GMT+1).

Please let me know when suits you so we can arrange a date and provide you the connection details.
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

onecooldude
Registered user
Registered user
Posts: 6
Joined: Sun, 26 Oct 2014, 21:06

Re: Problem with Installation

Post by onecooldude » Thu, 30 Oct 2014, 20:22

Jorge,
Let's schedule it for Monday, November 3, 2014 at 17.00 (Spanish time)

Locked

Return to “Panda Cloud Antivirus Free Edition - Archive Issues”