Page 1 of 3

Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Sat, 07 Oct 2017, 23:29
by Rhuan
Hello, is the panda cloud cleaner working? Here I can not use it because it keeps sending results to the cloud and returns a warning analyzing offline. And the advanced disinfection option does not work, there is always an error.

Any prediction of correction?

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Mon, 09 Oct 2017, 04:33
by CJ166
Hello, this is working normal ... you tried reinstalling PCC? check if the firewall you are running is not blocking the PCC output.

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Mon, 09 Oct 2017, 14:57
by Rhuan
Firewall disabled, same problem.

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Tue, 10 Oct 2017, 00:21
by CJ166
....you tried reinstalling PCC?

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Tue, 10 Oct 2017, 15:41
by Rhuan
yes, I used the normal and portable version for windows, same problem.

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Tue, 17 Oct 2017, 20:50
by Rhuan
Details of the problem
pcc.jpg
pcc.jpg (27.78 KiB) Viewed 10783 times
pcc2.jpg
pcc2.jpg (23.38 KiB) Viewed 10783 times

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Mon, 04 Dec 2017, 15:31
by Darth Panda
Panda cloud cleaner needs a working connection in order to send files to the cloud and to be able to analize them correctly,.

How are you configuring the analysis?
What kind of internet connection do you have?
Are you in safe mode?

Is this a wifi connection it needs to activate when connecting to Internet?

regards

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Thu, 25 Jan 2018, 01:35
by Rhuan
Yes I know he needs internet connection

1 - Normal analysis
2 - Cable, windows firewall disabled
3 - No

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Thu, 25 Jan 2018, 14:54
by Darth Panda

Re: Panda Cloud Cleaner analyzing offline 1.1.10

Posted: Sun, 28 Jan 2018, 17:22
by Rhuan
Hello, it does not work. Until half of last year everything worked normally. Detail, this on newly formatted computers.
I speak from Brazil, please check the servers by lock in this region.