[SOLVED] Panda Stop working when applying desinfection

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
ilia_moreira
Registered user
Registered user
Posts: 5
Joined: Wed, 20 Jan 2016, 14:19

[SOLVED] Panda Stop working when applying desinfection

Post by ilia_moreira » Wed, 20 Jan 2016, 14:26

ive read previous posts and all are about cd's...im not much into computers...i leave that for my tech, but i totally trust in this program and want to try and contact you myself. I scan the laptop with cloud cleaner and it have malware...the option to clean is not bright, so i click individually on each one...when click clean after few seconds program stop...i wish i could attach pictures as im not sure you understand the issue...but im sure you will find out and fix it :) hope im not repeating any other topic already posted other place than the one ive read! help me pretty please...thank you!

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Stop working when applying desinfection

Post by VirusBuster » Wed, 20 Jan 2016, 14:47

We will need some more information:
Which Operating System are you using?
Which Panda Cloud Cleaner version are you using? You can check it in its title bar when running it
What did you check for being disinfected? If you could provide a screenshot, it would be fine

In order to continue with the study of your incident, Panda Security needs to collect additional data from your computer.

To determine which process is crashing, a post-mortem dump of the computer is needed. To generate this file, please download the document How to generate a post-mortem memory dump, follow the steps indicated and forward the resulting files to us.


In order to send us big files we have developed this tool to make the process easier.

Just download Submit_FILES_To_FTP.exe (641 KB) and run it.

It will request you the following information:

The folder where the files to be sent are stored
Your forum nickname
When this information is entered, click the Submit button and the information will be automatically sent.

Please, after submitting the files to the FTP, make a new post so that we acknowledge that there are new files in the FTP to be taken care of.
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

ilia_moreira
Registered user
Registered user
Posts: 5
Joined: Wed, 20 Jan 2016, 14:19

Re: Panda Stop working when applying desinfection

Post by ilia_moreira » Wed, 20 Jan 2016, 19:06

files sent...trying to figure out post mortem thing...

ilia_moreira
Registered user
Registered user
Posts: 5
Joined: Wed, 20 Jan 2016, 14:19

Re: Panda Stop working when applying desinfection

Post by ilia_moreira » Thu, 21 Jan 2016, 00:20

panda antivirus version 16.0.2...the cleaner havnt updated since installed july 2015...operating sys windows 10

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Stop working when applying desinfection

Post by VirusBuster » Thu, 21 Jan 2016, 14:44

ilia_moreira wrote:the cleaner havnt updated since installed july 2015...operating sys windows 10
Then the problem could be that the Panda Cloud Cleaner version you are using is old and not yet compatible with Windows 10
Try using the latest one you can download from here
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

ilia_moreira
Registered user
Registered user
Posts: 5
Joined: Wed, 20 Jan 2016, 14:19

Re: Panda Stop working when applying desinfection

Post by ilia_moreira » Fri, 22 Jan 2016, 15:31

ujuuuuuu!!!!!!!!!!!! thank you so very much for your help!!!! had 51 issues!!!! but in the panda virus one had 0!! will chk with this update my other pc in case i have the old version! i thought they updated auto! how do i know when they update? last question...and will leave u alone! xx
Attachments
1pandaaa.JPG
1pandaaa.JPG (40.15 KiB) Viewed 12932 times

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Stop working when applying desinfection

Post by VirusBuster » Tue, 26 Jan 2016, 18:01

It is supposed to autocheck and apply updates on each run
If it wasn't updated, its probably because it was a very old version
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

ilia_moreira
Registered user
Registered user
Posts: 5
Joined: Wed, 20 Jan 2016, 14:19

Re: Panda Stop working when applying desinfection

Post by ilia_moreira » Tue, 26 Jan 2016, 22:32

ok thank you so very much!!!! :) i truly appreciate the time taken to answer my request!

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Stop working when applying desinfection

Post by VirusBuster » Mon, 01 Feb 2016, 11:53

ISSUE SOLVED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Cloud Cleaner - Archive Issues”