[SOLVED] Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Canon_Man
Registered user
Registered user
Posts: 34
Joined: Sat, 19 Dec 2015, 17:26

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by Canon_Man » Mon, 02 May 2016, 17:09

OK, will give this a try.

BTW, I uploaded an .exe to the Panda server and sent an email to the email address listed along with the site the file was downloaded from.

The file is an analyzer for WinAmp, but creates a false positive each time it tries to install.

Is this one being examined?

Canon_Man
Registered user
Registered user
Posts: 34
Joined: Sat, 19 Dec 2015, 17:26

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by Canon_Man » Tue, 03 May 2016, 01:34

After setting up the new 32 bit debugger this morning, Panda Cloud updated to version 1.1.7 and ran flawlessly twice today.

Will check again tomorrow, but I suspect that the push from the Panda server to update Panda Cloud fixed the issue.

Now, the only issue I have is with the entry in the registry for debugger removal. (aedebug.reg) didn't remove the debugger this afternoon.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by VirusBuster » Tue, 03 May 2016, 10:00

Canon_Man wrote:Now, the only issue I have is with the entry in the registry for debugger removal. (aedebug.reg) didn't remove the debugger this afternoon.
This reg, restores the key to its original value (exported from a fresh Windows 10 installation), then you can unistall WinDbg from the control panel
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Canon_Man
Registered user
Registered user
Posts: 34
Joined: Sat, 19 Dec 2015, 17:26

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by Canon_Man » Tue, 03 May 2016, 16:30

Does it make any difference to the issue that I'm running a 64 bit OS, versus a 32 bit?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by VirusBuster » Thu, 05 May 2016, 11:33

No, it doesn't
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Canon_Man
Registered user
Registered user
Posts: 34
Joined: Sat, 19 Dec 2015, 17:26

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by Canon_Man » Thu, 05 May 2016, 15:08

It's OK, I fixed it.

The registry file didn't turn off the post mortem debugger because according to documentation found on MicroSoft this "aedebug.reg" file modifies keys associated with Dr. Watson, which I do not have installed.

To turn off the debugger requires a manual tweak to the registry entries that windbg created.

Done.

BTW, we were chasing ghosts while your development team already had a fix for the problem I was having, or for some reason the new version 1.1.7 fixed it because of some other issue.

And finally, as you have already noted, the documents that describe how to set up and build a process dump needed to be corrected because in following them and noting that I do run a 64 bit OS, I did what the instructions told me to do, not questioning whether Panda was 32 bit or 64 bit. So if the Panda code is currently 32 bit, then the reference to x64 is meaningless.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Panda Cloud Aborts at 70% after Receiving Instructions for Disinfection

Post by VirusBuster » Tue, 10 May 2016, 08:45

ISSUE SOLVED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Cloud Cleaner - Archive Issues”