[CLOSED] Trused Boot not working

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
SummerBlank
Registered user
Registered user
Posts: 9
Joined: Mon, 02 May 2016, 02:03

[CLOSED] Trused Boot not working

Post by SummerBlank » Wed, 04 May 2016, 06:55

I've reinstalled it three times already, and it still doesn't work.

When I press "Accept and Scan" with Trusted Boot active, it checks the connection and for updates, then, if there are no updates, goes to the scanning process. Problem is, even before Setup (really, NOTHING shows up before this message) a message appears with a big red circle with an also very big "X" inside of it, and words below it that say: "Error during analysis".

And that's it, no more, no less. All I can do after that message shows up is to click the "Exit" button that shows up at the bottom of the window; then, it closes.

BUT, when there IS an update, the yellow bar shows up, downloading the update, BUT, right before the process ends (meaning, when the yellow bar is very near to the end) it stucks. It doesn't show percentage, but I imagine this happens somewhere around 99%. All I can do then is to close the window.

*Detail*: That ONLY happens when Trusted Boot is selected. If I run the scanning process WITHOUT it (let's say, "Analyze all PC"), if it detects an update, it's gonna download it normally and then proceed to the scanning (which kinda takes a while when it reaches 75%, but it gets done in the end).

I use Panda Cloud Cleaner, v1.1.8, always as Administrator.

My OS is Windows 8 64-bit single language version.

Thanks for everything,
SummerBlank

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Trused Boot not working

Post by VirusBuster » Thu, 05 May 2016, 11:13

SummerBlank wrote:BUT, when there IS an update, the yellow bar shows up, downloading the update, BUT, right before the process ends (meaning, when the yellow bar is very near to the end) it stucks. It doesn't show percentage, but I imagine this happens somewhere around 99%. All I can do then is to close the window.
This makes me think that you are still using version 1.1.7 as this issue is corrected in version 1.1.8

Please check the pcloudcleaner.ini located in the installation folder
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

SummerBlank
Registered user
Registered user
Posts: 9
Joined: Mon, 02 May 2016, 02:03

Re: Trused Boot not working

Post by SummerBlank » Thu, 05 May 2016, 16:51

Not really Jorge. Here is what I've found in PandaCloudCleaner.ini:

[Software]
LastVersion=1.1.8
[VersionInfo]
Url=http://acs.pandasoftware.com/pandacloud ... leaner.ini

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Trused Boot not working

Post by VirusBuster » Tue, 10 May 2016, 08:52

Can you please uninstall Panda Cloud Cleaner and install it again?
You can download the latest version from here
This issue shouldn't be happening in version 1.1.8
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

SummerBlank
Registered user
Registered user
Posts: 9
Joined: Mon, 02 May 2016, 02:03

Re: Trused Boot not working

Post by SummerBlank » Thu, 12 May 2016, 21:37

Hello Jorge, sorry I took so long to reply.

*Note*: I took this long to reply because I ran a complete Windows reinstalling process (all files were erased). I did that because I think some Windows file got corrupted (PC was barely able to open the Desktop), so I have reinstalled absolutely everything, including Panda Cloud Cleaner. My PC is running fine now, but the problems still persist.

Trusted Boot still doesn't work (the message still shows up), but the other scan options appears to be running fine when Trusted Boot is not selected. I cannot tell if the Update Bar issue is still happening, since no updates were detected yet (I'll run it a few more times to be sure).

Thanks for everything,
SummerBlank

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Trused Boot not working

Post by VirusBuster » Fri, 13 May 2016, 08:40

I think that it may also be related with the other issue we are managing at http://support.pandasecurity.com/forum/ ... php?t=5568
Once you have provided me the link for the PSInfo file and I have analyzed it I will let you know my conclusions
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Cloud Cleaner - Archive Issues”