[CLOSED] Firewall rules issue

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
redhellgr
Registered user
Registered user
Posts: 1
Joined: Wed, 30 Dec 2015, 15:04

[CLOSED] Firewall rules issue

Post by redhellgr » Wed, 30 Dec 2015, 15:13

I have panda gold protection 15.1.0 (hope this is the correct subforum)

I press settings -> firewall
where at "program control" panel I could add rules to firewall.

However (while in the past this was working perfectly) since yesterday on this tab the rules keeps loading and loading and loading... (I remember it normally took a while to load all rules but that was 10 seconds or something). This times the loading never stops. (I left it a whole day to check). (with firewall on and firewall off)

Image

Can anyone guide me on what is going wrong? Any file I could delete so all firewall rules be deleted - reset ?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Firewall rules issue

Post by VirusBuster » Thu, 31 Dec 2015, 09:53

Give it a try to the 2016 version
How can I upgrade to Panda 2016?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7595
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Firewall rules issue

Post by VirusBuster » Wed, 13 Jan 2016, 16:45

Closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Consumer 2015 + Gold Protection + Internet Protection - Archive Issues”