[CLOSED] Windows 10 Data Usage isn't working

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
pandauser11
Registered user
Registered user
Posts: 1
Joined: Mon, 16 Nov 2015, 19:54

[CLOSED] Windows 10 Data Usage isn't working

Post by pandauser11 » Mon, 16 Nov 2015, 20:10

After installing Panda on Windows 10 Enterprise 64-bit, the Data Usage always shows 0MB (Settings->Network & Internet->Data usage->Usage details). The Data Usage works again after Panda is uninstalled. There is no problem with other antivirus software such as Windows Defender and Avira.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10 Data Usage isn't working

Post by VirusBuster » Wed, 18 Nov 2015, 09:58

How many MB did it show before installing Panda?
Did it change to 0 MB after installing or what happens is that the numbers do not increase?
Does the problem persist if you disable the Network Activity Hook Server LightWeight Filter Driver from the network adapter properties?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

pandauser11a
Registered user
Registered user
Posts: 3
Joined: Sat, 21 Nov 2015, 20:49

Re: Windows 10 Data Usage isn't working

Post by pandauser11a » Sat, 21 Nov 2015, 21:02

PandaSupport.PNG
PandaSupport.PNG (92.31 KiB) Viewed 3632 times
The Data Usage was 464.04MB before installing Panda.
It didn't go to 0, but remain unchanged after installing Panda.
I cannot find Network Activity Hook Server LightWeight Filter Driver from the network adapter properties in Device Manager. Please see the attached screenshot.

Thanks for helping.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10 Data Usage isn't working

Post by VirusBuster » Mon, 23 Nov 2015, 13:27

I didn't mean from the device manager
Press Windows + R, type ncpa.cpl and press OK
Then right click the network adapter and select properties
Uncheck Network Activity Hook Server LightWeight Filter Driver and accept the settings
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

pandauser11a
Registered user
Registered user
Posts: 3
Joined: Sat, 21 Nov 2015, 20:49

Re: Windows 10 Data Usage isn't working

Post by pandauser11a » Tue, 24 Nov 2015, 01:26

The Data Usage is working again after the Network Activity Hook Server LightWeight Filter Driver is unchecked.
However, this Driver is checked again after rebooting the computer.
What does the Driver do? How to permanently disabled it? Can I uninstall it?

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10 Data Usage isn't working

Post by VirusBuster » Mon, 30 Nov 2015, 14:22

Does the issue persist if you disable the process monitor protection?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

pandauser11a
Registered user
Registered user
Posts: 3
Joined: Sat, 21 Nov 2015, 20:49

Re: Windows 10 Data Usage isn't working

Post by pandauser11a » Wed, 02 Dec 2015, 19:55

If I disable the Process Monitor, the Windows 10 Data Usage is reset to 0MB and remain at 0MB.

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10 Data Usage isn't working

Post by VirusBuster » Mon, 07 Dec 2015, 13:24

It doesn't make sense, in my case the counter was reset to 0 when changing month
We will need a PCOPInfo to study the issue
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10 Data Usage isn't working

Post by VirusBuster » Tue, 29 Dec 2015, 17:53

Closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Free Antivirus - Archive Issues”