[CLOSED] Issues after uninstalling Panda AV Windows 10 Anniversary Update

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
McBride
Registered user
Registered user
Posts: 2
Joined: Sat, 06 Aug 2016, 14:00

[CLOSED] Issues after uninstalling Panda AV Windows 10 Anniversary Update

Post by McBride » Sat, 06 Aug 2016, 14:17

Hello ya'll
After I updated Windows 10 x64 with the Anniversary Update, I decided to uninstall Panda Free AV. After rebooting, I recognized that the Real-Time Protection of Windows Defender was not switching on and I was unable to do that manually, because the "switch" in the control panel was grayed out.

When I started Windows Defender, it told me that the Real-Time Protection was switched off, because my system was protected by another antivirus software. Remember, Panda AV was already uninstalled at this point. Anyway, I figured it was some remainder of the previous installation and used the Panda uninstaller. Sadly this did not fix the issue. After googling and trying several different things, I gave up and reinstalled Panda Free Antivirus, which solved the problem of being unprotected. Nevertheless, I cannot uninstall it, because Windows Defender would not switch on anymore.

What I saw is, that one of the two Windows Defender services was not running. When I tried to start it, I got an error 13 (Data is invalid). As I was not able to figure out why this happens, I am not positive this is the root cause of the issue.

This is confirmed with trying on two different computers. Anyone having the same experience and have been able to solve it?

Txaber
Official moderator
Official moderator
Posts: 185
Joined: Wed, 01 Aug 2012, 12:41
Location: HQ-Bilbo

Re: Issues after uninstalling Panda AV Windows 10 Anniversary Update

Post by Txaber » Wed, 10 Aug 2016, 08:19

Hi,

Did you uninstall with next tool?

http://acs.pandasoftware.com/Panda2016/ ... 8/IS16.exe
Regards,

Txaber Gartzia
TechSupport Department, Panda Security


I don't reply to private messages unless I have previously requested them

McBride
Registered user
Registered user
Posts: 2
Joined: Sat, 06 Aug 2016, 14:00

Re: Issues after uninstalling Panda AV Windows 10 Anniversary Update

Post by McBride » Wed, 10 Aug 2016, 19:37

Although I am not sure why I should install another Panda product, I did that. Just to uninstall it. Did not work. Again uninstaller, not working either.

Still there is this...
2016-08-10 19_23_49-Windows Defender.jpg
2016-08-10 19_23_49-Windows Defender.jpg (77.54 KiB) Viewed 3428 times
2016-08-10 19_24_26-Settings.jpg
2016-08-10 19_24_26-Settings.jpg (74.54 KiB) Viewed 3428 times

Txaber
Official moderator
Official moderator
Posts: 185
Joined: Wed, 01 Aug 2012, 12:41
Location: HQ-Bilbo

Re: Issues after uninstalling Panda AV Windows 10 Anniversary Update

Post by Txaber » Thu, 11 Aug 2016, 08:14

Hi,

We need some data from your machine to continue analyzing your issue. Please follow next post and send us you machines PSinfo:

http://support.pandasecurity.com/forum/ ... =25&t=4538
Regards,

Txaber Gartzia
TechSupport Department, Panda Security


I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Issues after uninstalling Panda AV Windows 10 Anniversary Update

Post by VirusBuster » Tue, 23 Aug 2016, 12:31

Closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Free Antivirus - Archive Issues”