[CLOSED] Windows 10. New Panda install. Errors on Activiation until I disabled UAC.

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
Locked
knormoyle
Registered user
Registered user
Posts: 1
Joined: Sun, 22 Jan 2017, 23:13

[CLOSED] Windows 10. New Panda install. Errors on Activiation until I disabled UAC.

Post by knormoyle » Sun, 22 Jan 2017, 23:22

Reporting to see if this is a known problem

Windows 10 Home 64-bit Version 1607 (build 14393.693). Has latest updates.

Before Panda install, Windows Defender turned off. No browser proxies.

Installed Panda. Created Panda account and logged in with browser fine.

Defender correctly noticed that another antivirus got installed after the Panda install and stays disabled

Opened Panda. Activation failed with error code (twice, even after reboot)

Opened User Account Control (UAC) and slid slider down to Never Notify.

Opened Panda again, and activated. This time it activated fine.

Slid UAC back up to it's former position (2nd from top. i.e. default)

-kevin

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10. New Panda install. Errors on Activiation until I disabled UAC.

Post by VirusBuster » Mon, 23 Jan 2017, 16:07

Do you remember what error code did you receive when tryijg to activate?
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

User avatar
VirusBuster
Official moderator
Official moderator
Posts: 7596
Joined: Mon, 02 Apr 2012, 18:53
Location: Panda HQ - Bilbao

Re: Windows 10. New Panda install. Errors on Activiation until I disabled UAC.

Post by VirusBuster » Wed, 22 Feb 2017, 17:00

Topic closed due to lack of response
TOPIC CLOSED
Regards,

Image
Jorge Torre
TechSupport Department - Panda Security

I don't reply to private messages unless I have previously requested them

Locked

Return to “Panda Free Antivirus - Archive Issues”