[CLOSED] MS .NET Framework 4.0 required?

Container for RESOLVED incidents, queries SOLVED by the experts, EXPIRED topics or those that have been CLOSED by the users.
greyowl
Registered user
Registered user
Posts: 19
Joined: Sat, 18 Apr 2015, 20:51
Location: Canada

Re: MS .NET Framework 4.0 required?

Post by greyowl » Thu, 06 Apr 2017, 16:47

Thanks once again on this information to consider.

Locked

Return to “Panda Free Antivirus - Archive Issues”