panda using 25% of CPU permanently

Post your query about Panda Global Protection, Panda Internet Security and Panda Gold Protection here!
BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

panda using 25% of CPU permanently

Post by BoredUser007- » Thu, 27 Apr 2017, 23:57

Hi,

We have 3 computers ion my house with panda antivirus pro V 17.0.1
I did not install safe web on any computer. (but i tried once... then went to my bank ... then had big problems ... 25% cpu)

There are a lot of problems with panda on my laptop and on my tower since a few weeks (2 of the 3 pc have problems)
I am writing from my tower (which has SSD hard drive and Windows 7 - 64 bits )


Actually, the first time i had a problem with panda, it was on my laptop (Windows 10) ...
I had a message dow on the right from the widows notification which asked me if i wanted to allow a .exe of panda to acces internet (i answered yes) ... Then i had to uninstall and reinstall panda because it was using 25% of cpu permanently and the computer was so slow.

It came back ... i made a format with Windows 10 cd 1607
It came back again ... then i uninstalled and reinstalled panda again.
I think i already uninstalled and reinstalled panda 4 or 5 time on my laptop, and 2 or 3 times on my tower...

The problems on my tower started shortly after the problems on my laptop.



Let's talk about my tower...

As i said, problems started on the tower shortly after problems on laptop ... then i uninstalled and reinstalled panda...
problem was solved for a while...
then i bought a new graphic card GTX 1060 and used DDU from Guru 3D to uninstall GTX 770 ...
It was ok...
Then my pc had a black screen with text talking about PNY (the constructor of my graphic card) when i clicked the mouse to get it out of sleep mode ...
It made some kind of automatic reboot...
Then, after reboot, a .exe of panda was using 25% of CPU (which is i5-680) permanently !

So i uninstalled panda offline, rebooted, reinstalled panda installer online ...
And it happened again tonight, after i had the same black screen : after clicking of the mouse to exit sleep mode : 25% of cpu used again (but this time i had the time to see my desktop and Windows trying to connect to internet before to see the black screen and the auto reboot).


So i just uninstalled panda again and agan and again, and i'm really getting bored of that...
Is there someone who can help me to find a solution ?



You will maybe say that i have a hardware problem, but i dont think so, because i have the same problem on my laptop

Can the moderator help me to try that it doesnt happen again ?

I have on SSD 250 Gb + i Classic hard drive 500 Gb (i Wonder if there was not a virus never detected in the MBR of the old 500 Gb hard drive which is now almost empty).

Please help

I will come check for answers 28/07/2017 in the end of afternoon... please dont close topic for lack of answer

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Fri, 28 Apr 2017, 00:16

i forgot an important detail about the issue on my tower :

The first time it happened, i had not yet changed my graphic card, and i had a message from Windows 7 (down on the right) which said something like :

"no firewall is active, please activate firewall"

i dont remember really perfectly the message.

Then i followed Windows instructions, then i rebooted and had slow computer with the exe of panda using permanently 25% of cpu

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Tue, 02 May 2017, 22:26

Why would i keep using panda as i get no assistance and as it keeps buggin !!!???

Since my last post, with my tower (win 7) , i had a few more black screens + auto reboot BSOD after exiting sleep mode .

With 3 black screens, i had to uninstall and reinstall panda twice !!!!!!!!!!!!!!!!!!!!!!!!

Please fix your software ! This is just not normal !


I have updated nvidia drivers since last time ... checked my other drivers ... all is up to date.

I'm bored to fix that panda software.

Panda takes more than 5 minutes to get uninstalled on SSD hard drive (when using 25% CPU) and more than 20 min on classic hard drive !!!!!!!!!!!!!!!!!!!!!!!!!!!!!




So my last issue with panda was again 25% of cpu ...
But the issue just before was even different ::::::::::::: all seemed to be ok , but panda was not working !
Its seemed to be working, but when i wanted to update manually : i noticed that the "update now" button was grey (not clickable anymore ! ) ......... And when i wanted to scan my C: , its took 1 sec to scan 1 object
I noticed that issue when i wanted to see complete report of panda and saw it didnt sychronise anytime since first installation !!!!!!!!!!!!!!

So people Watch out, its possible that panda seems to be active when its not !


Till now, the only solution i have is to stop completely computer and not use sleep mode anymore.

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Fri, 26 May 2017, 13:54

Here it comes again :((((((((((

Not on my tower (because i didnt put tower any time in sleep mode, and the tower didnt crash any time)

BUT ITS BACK ON MY LAPTOP since i update Windows 10 to 1703 version !
I updated to last Windows creators version automatically (not using tool).
After reboot, pc was so slow ...

PSANHost.exe is using 25% of CPU, but computer reacts like it was using 95% of CPU ... Im am unsinstalling panda ... again !!!!!..

This is definitely the last year i will be using panda as anyway i dont get any assistance and this antivirus gives me more worries thant something else :(

User avatar
CJ166
Registered user
Registered user
Posts: 121
Joined: Mon, 04 Mar 2013, 18:47

Re: panda using 25% of CPU permanently

Post by CJ166 » Wed, 31 May 2017, 17:44

Hello, I suspect you have problems with drivers, try the following on all three computers:

1) Uninstall Panda in control panel .... then use the generic uninstaller
http://www.pandasecurity.com/resources/ ... taller.exe
2) Download updated drivers from official pages (nvidia, amd, asus, asrock, etc.)
3) After installing updated drivers, check if you have pending windows updates. If you have, update.
4) Verifica que no tengas otro antivirus instalado al tiempo, si hay algun otro antivirus desinstala.
5) Perform an analysis with the PCC
http://acs.pandasoftware.com/pandacloud ... leaner.exe
6) Make a complete chkdsk to the disks in the cmd chkdsk c: / f / r / x
7) Check if the processor or process is now 25% longer than 30 minutes. (Verify with the task manager the processes if there is one that consumes more than 25%)If you continue with the same symptom you will have to check some component in the equipment. If in 30min or 45min you do not have consumption above 25% proceed to install the Panda Pro.

------

Panda Pro http://www.pandasecurity.com/resources/ ... con/ap.exe
Panda Partner Colombia.

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Wed, 31 May 2017, 19:38

Hello and thanks for your help,

The point is that i have no more problem with panda since i uninstalled then reinstalled panda , but i will follow all your steps if it happens again.

Idont think i have drivers problems as i have latest nvidia drivers (downloaded from nvidia site) ... But i still dont dare to put my tower in sleep mode... Didnt try to put it in sleep mode since long time.


On my laptop : Windows 10 installed drivers, then i reinjstalled drivers manually (graphics) from the HP official site ... It's a R4 radeon card ... But what is strange (and that was already happening before i format it with the CD of Windows 10 ... i mean when the pc was new with all the useless softwares ... What is weird is that it is and is was impossible to update catalyst drivers ...
When i open catalyst control panel, DOWNLOAD of later drivers (recommended drivers recommended by catalyst software (not latest but later) block at 99% of download ...
Then i tried to find them on AMD site, but i dont find R4 drivers + sited looked more or less down.


Still on my laptop, it doenst crash (black screen) every day anymore (when i exit sleep mode) - And when i manually reboot it, and dont have no more problem with panda using 25% of CPU ...
The only time i had panda using 25% of CPU on my laptop recently, i was after update to Version 1703 of Windows 10.



On the third pc (other laptop) , there has never been any problem with panda's .exe


1) Uninstall Panda in control panel .... then use the generic uninstaller
http://www.pandasecurity.com/resources/ ... taller.exe
Good to know, ty
2) Download updated drivers from official pages (nvidia, amd, asus, asrock, etc.)
Done
3) After installing updated drivers, check if you have pending windows updates. If you have, update.
I didn't have any, then recently Windows 7 found an update linked to Nvidia
4) Verifica que no tengas otro antivirus instalado al tiempo, si hay algun otro antivirus desinstala.
I dont have other antivirus ... Maybe on the laptop : after update of last version of Windows 1703, Windows defender was active again, then i desactivated it, so maybe that was the problem which brought conflict with panda
5) Perform an analysis with the PCC
http://acs.pandasoftware.com/pandacloud ... leaner.exe
ok i will but my panda antivirus dint find anything until now
6) Make a complete chkdsk to the disks in the cmd chkdsk c: / f / r / x
I already did it on my laptop and it was ok, no error found.
Do i have to do it on my tower which has SSD ?
I will anyway but it seems to be ok.
7) Check if the processor or process is now 25% longer than 30 minutes. (Verify with the task manager the processes if there is one that consumes more than 25%)If you continue with the same symptom you will have to check some component in the equipment. If in 30min or 45min you do not have consumption above 25% proceed to install the Panda Pro.
When it WAS using 25% of CPU, it was like forever (minimum 24 H with pc always ON)
But it's ok at the moment


I just pray it won't happen again

Thanks again


Edit : I just made CHKDSK on my tower :
From what i saw of phase 1 of 3 , there was no error (on SSD single partition C:)
Also no error on 2 other partitions of old classic hard drive


EDIT : i downloaded the panda cloud cleaner from your link, and i cant install it : i get an erro message :
"An error occured while trying to copy a file:
The source file is corrupted.
Click retry, ignore, or abort"

When i retry it get the same error message
Do i have to try click on "ignore" (which Windows says its not recommended to skip file) ?

User avatar
CJ166
Registered user
Registered user
Posts: 121
Joined: Mon, 04 Mar 2013, 18:47

Re: panda using 25% of CPU permanently

Post by CJ166 » Fri, 02 Jun 2017, 08:21

Hello,

You definitely have a problem with your system, that you can not install the PCC indicates a problem

I download the PCC, it installs and runs without any problem.

You can use chkdsk on ssd disks no problem.
Panda Partner Colombia.

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Sat, 03 Jun 2017, 23:17

OK thank you,

It is strange, PCC worked this time (with the .exe i downloaded te other day, no new download)
The only thing i did on my pc since the other day is play Ghost Recon and make a full scan with panda pro
And today i could install PCC !
Weird !


As i told, i had already done a CHKDSK last day, and i saw no error in phase 1

Si i ran today PCC and he found thinngs to clean in temporary internet files (i only have i-explorer on thic pc)




But there is something else strange on my pc :

I made a RESET of my Bbox 3 (internet + TV modem) few days ago, and since then ... Every time i boot pc, i see in the panda report that he blocks intrution attemps which come from :
IP adress distant : 192.168.1.x (last number changes every time)
Protocol : ICMP
Direction : incoming mail (courrier entrant in french)

I see this issue on my tower since i reset my modem only

And i saw the same issue on my laptop also (not on the laptop which has no problem) immediately after i reset my modem ...
On my tower, with SSD, panda gets launched before network ... On laptop, network comes before panda ... So i hope (as i dont see nothing blocked anymore) that it doest mean my laptop is infected because network launches before antivirus.

On other laptop without problem, i rebooted pc while network cable was pluggeg to pc (because i was not able to get internet just by plugging cable)

I'm wondernig what the hell this means :(


Congratulations to Spain for great Real Madrid winning in Championsleague ^^







EDIT : more détails about last issue intrution blocked :
It happens on tower with win 7 (not on laptop 1 with win 10 + not ANYMORE on laptop 2 which has problems)
Both laptops with win 10 are configured to NOT CONNECT to other computers
I bent to check in my modem Bbox 3 with 192.168.1.1 , and not any other computer or smartphone was connected ... Just the wifi-bridge for TV (which i also reset, and which is connected to wifi 5GHz as laptops connect to 2.4GHz)

We dont have any phone connected to internet here.

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Sun, 04 Jun 2017, 03:40

I used PCC on 2 laptops also :

on laptop 1 (which had apparently no problem but is slow and had many problems in the past with high level hackers) (then it was "cleaned" by an informatician) : it cleaned malware and registry and Firefox history

on laptop 2 (mine) : no malware but cleaned registry + browsers items

I remember the time when i had panda and PCC was included in panda, and even with that , my poker software (pokerstars - only virtual money) was doing crazy things like changing (muting/ transforming) to other games which i had never asked or seen before.

That was in 2014 i think

The concerned pc s were :
my older laptop (which is destroyed and not used anymore)
The laptop 1 actual (which is still used by my mother... and was "cleaned" by informatician long ago)


So i find weird that PCC finds big issues on laptop 1 - and its seems working well but slow
And it finds no real issue on MY computers (which work better, i mean faster, excepted in some moments)






About the issue on my tower talked upper (message before) : intrusion blocked ......... :
There was no intrusion blocked a few hours ago anymore
Then i shut down pc and started it again : and there is still intrusion blocked from 192.168.1.17 (at 03:26 am)


It looks like it happens every 4 hours (i boot computer every 4 hours to get free virtual chips from pokerstars)

BoredUser007-
Registered user
Registered user
Posts: 17
Joined: Thu, 27 Apr 2017, 23:29

Re: panda using 25% of CPU permanently

Post by BoredUser007- » Thu, 13 Jul 2017, 01:17

i come give some news : Panda didnt mess anymore

On my tower : i had no more problem, but i didnt put my tower in sleep mode any time anymore, so i dont really know , i'ill have to try sleep mode again to be sure.
I think Microsoft fixed something, because when i start my tower, now, before the moment where i have to type my Windows password ; i can see on my screen "aucun signal" ( " no signal " ) during a short time, and i dont think i had that event before.
But i still have panda blocking intrusion attempt everytime i boot pc !
For exemple :
13/07/2017 - 00:46 ...
Local IP : 192.168.1.1
Distant IP : 192.168.1.19
Protocol : ICMP
Direction : incoming mail (i traduced myself from french)
... Note that there is no other file information nor URL



On my laptop : no more problem with panda ... i formated laptop recently with CD of Windows 1703 ... The laptop had once or twice (since format) black BSOD after sleep mode ... And i think it was after i surfed with Firefox ... i didnt notice any crash yet using i-explorer (i mean that black sreen after sleep mode). So i keep using only i-explorer to see if it comes back.

Still on my laptop, i often have (like often since few months) wifi problems : yellow icon on wifi signal ... or red icon with not any wifi found ! (its really boring as i have to restart when right click on wifi doesnt fix it).
Today (i mean tonight... yesterday at 19h30) , panda blocked a malware URL (image ?) ... then i tried to surf on webcam site (https) , it was messing (i had to restart like 3 or 4 times in a row because i always was losing wifi), then i desconnected, changed my password (of Windows) ... Then i could surf again normally.
Please note that after that (password changed) , i launched pokerstars, and it took very very long time to contact pokerstars server (before the pokerstar software really gets really launched, it was so long) ... That was not normal !

As i said, panda blocked something at exactly 19h30 ... And from what i remember, at that time, i made only 3 things on my laptop since my last reboot :
Check belgian TV program on http : // www . mon-programme-tv . be/
Check something on zonebourse . com
Lauch pokerstars to get some free virtual chips
That's all
Then much later i went on https webcam site, and made what i said upper in this post.

Post Reply

Return to “Consumer - Issues”