Page 1 of 1

INSTALL PROBLEM

Posted: Tue, 30 Jan 2018, 00:02
by billbigboy13
Hi i renew my product and i uninstall it in order to install again, that was a mistake i know... But now the installation cannot be completed, i m sending the error message PsNanoLog_934A.zip

Re: INSTALL PROBLEM

Posted: Tue, 30 Jan 2018, 00:20
by Terry Nolan
I entered my activation code and was told it was "already in use". How do I resolve this?

Re: INSTALL PROBLEM

Posted: Tue, 30 Jan 2018, 11:18
by Darth Panda
already in use...on your account?
can you see the activation code on the products on the column My Products?
If it is an old activation code, and not a new one, there is no need to registrate it again. it is already registrated on the console.
just enter the code on the new installation. on the computer, on the antivirus. (if requested)

Re: INSTALL PROBLEM

Posted: Tue, 30 Jan 2018, 19:15
by billbigboy13
Can anyone help me with this installation error?


PsNanoLog_934A.zip

Re: INSTALL PROBLEM

Posted: Tue, 30 Jan 2018, 19:27
by billbigboy13
27653176_10213417328961105_2033225154_o.jpg
27653176_10213417328961105_2033225154_o.jpg (477.51 KiB) Viewed 3404 times
I tried again and i m sending you the error message

Re: INSTALL PROBLEM

Posted: Tue, 30 Jan 2018, 20:10
by PANDACYPRUS
Hi billbigboy13,

I can see that the text of your error message is in Greek, so please contact our technical support team in Athens for further troubleshooting on this issue. You can get in touch with our support team using the below contact details:

Telephone: 215 215 4486 (Monday to Friday from 09:00 - 17:00)
via e-mail: support@gr.pandasecurity.com

Thank you

Lampros Katsonis

Re: INSTALL PROBLEM

Posted: Wed, 31 Jan 2018, 11:13
by Darth Panda
Thanks Lampros. Have a lovely day.