Can't install DOME

Post your query about Panda Dome Essential, Panda Dome Complete, Panda Dome Advanced and Panda Dome Premium here!
Post Reply
katval432
Registered user
Registered user
Posts: 1
Joined: Wed, 06 Feb 2019, 00:20

Can't install DOME

Post by katval432 » Wed, 06 Feb 2019, 00:24

I have DOME downloaded, but when I try to " Run ", I get a pop up error that says " You must upgrade Your version of Microsoft.Net Framework " and then it says click to continue .... The click button is not active so nothing happens.

JimBennett
Registered user
Registered user
Posts: 1
Joined: Fri, 08 Feb 2019, 16:36

Re: Can't install DOME

Post by JimBennett » Fri, 08 Feb 2019, 16:46

The exact same thing has happened to me.

Darth Panda
Official moderator
Official moderator
Posts: 1255
Joined: Tue, 24 Oct 2017, 12:04

Re: Can't install DOME

Post by Darth Panda » Mon, 11 Feb 2019, 13:35

go to the latest .net framework for your operating systen on the microsoft webpage, and install it from there.


https://dotnet.microsoft.com/download/archives
Technical support – Panda Security
www.pandasecurity.com

Bullen
Registered user
Registered user
Posts: 1
Joined: Mon, 15 Apr 2019, 15:11

Re: Can't install DOME

Post by Bullen » Mon, 15 Apr 2019, 15:15

I have the same issue, but when I try to install .NET 4.7.2 I get a message that it's already installed. Still can't continue

Darth Panda
Official moderator
Official moderator
Posts: 1255
Joined: Tue, 24 Oct 2017, 12:04

Re: Can't install DOME

Post by Darth Panda » Tue, 16 Apr 2019, 09:55

Hi Bullen,

If the error message is " You must upgrade Your version of Microsoft.Net Framework " and you have the last version, try uninstalling and installing again .Net.

Regards,
Technical support – Panda Security
www.pandasecurity.com

Post Reply

Return to “Panda Dome - Issues”