Does anyone care? Multiple issues with your website

Post Reply
pandaav
Registered user
Registered user
Posts: 3
Joined: Wed, 13 Mar 2019, 00:47

Does anyone care? Multiple issues with your website

Post by pandaav » Wed, 13 Mar 2019, 00:54

1. Pictures are not visible in Mozilla Firefox on multiple pages of your website because you use HTTP for content delivery, e.g.

https://www.pandasecurity.com/usa/support/card?id=55512 contains

http://resources.downloads.pandasecurity.com/img/sop/faqs/Codigo_activacion_eng.JPG

2. This forum link on your website is posted as http, not https. Moreover this forum is perfectly accessible via http. Goodbye your passwords and registration data.

3. After downloading Free Panda AV, registering and hitting the confirm my account button in the email, the account does not get activated and you must additionally use the "Forgot my password" trick to activate it.

4. Multiple pages of your website completely break if you zoom out enough in Mozilla Firefox (hit Ctrl + - a few times).

5. There's no way to report issues with your website unless I'm a paying customer.

6. Forum pictures don't load in Firefox when it's accessed using https.

I expect this topic to be deleted though.

User avatar
EagleEye
Official moderator
Official moderator
Posts: 71
Joined: Thu, 22 Mar 2012, 18:03

Re: Does anyone care? Multiple issues with your website

Post by EagleEye » Wed, 20 Mar 2019, 13:58

Dear pandaav,

Thank you for sending us your findings on the trouble your are having with certain pictures and pages on our website.
Our corporate site is https and has been so for a number of years, but it is possible that some of the content is prior to that change,i.e, images, hence still http. Nonetheless, I can view them with any browser, including Firefox. I will anyway forward your comments to our web department so that they can look into it.

As for the forum, we are continously improving its security but I will however mention the http issue you mention as well as the problem you are experiencing with images.

Thank you so much!
EagleEye
Best regards,
Support Forum Team

pandaav
Registered user
Registered user
Posts: 3
Joined: Wed, 13 Mar 2019, 00:47

Re: Does anyone care? Multiple issues with your website

Post by pandaav » Sun, 24 Mar 2019, 22:03

EagleEye wrote:
Wed, 20 Mar 2019, 13:58
Dear pandaav,

Thank you for sending us your findings on the trouble your are having with certain pictures and pages on our website.
Our corporate site is https and has been so for a number of years, but it is possible that some of the content is prior to that change,i.e, images, hence still http. Nonetheless, I can view them with any browser, including Firefox. I will anyway forward your comments to our web department so that they can look into it.

As for the forum, we are continously improving its security but I will however mention the http issue you mention as well as the problem you are experiencing with images.

Thank you so much!
EagleEye
I have security.mixed_content.block_display_content set to true in Firefox because I prefer not to load HTTP content on HTTPS web pages. Also, changing links to HTTPS is quite trivial. Enabling strict HTTPS mode is trivial.

Also, you haven't addressed other issues that I reported.

Darth Panda
Official moderator
Official moderator
Posts: 1429
Joined: Tue, 24 Oct 2017, 12:04

Re: Does anyone care? Multiple issues with your website

Post by Darth Panda » Tue, 26 Mar 2019, 12:05

1. Pictures are not visible in Mozilla Firefox on multiple pages of your website because you use HTTP for content delivery, e.g.

"_https://www.pandasecurity.com/usa/support/card?id=55512 contains_"

"_http://resources.downloads.pandasecurity.com/img/sop/faqs/Codigo_activacion_eng.JPG_"


This will be commented to developers in order to check if error.


2. This forum link on your website is posted as http, not https. Moreover this forum is perfectly accessible via http. Goodbye your passwords and registration data.

This will be commented to developers in order to check if error.


3. After downloading Free Panda AV, registering and hitting the confirm my account button in the email, the account does not get activated and you must additionally use the "Forgot my password" trick to activate it.

Why don´t you download the installation file from your account on https://myaccount.pandasecurity.com?
installation file downloaded from your account will be inmediately activated with your data


4. Multiple pages of your website completely break if you zoom out enough in Mozilla Firefox (hit Ctrl + - a few times).

Our webpages are optimised for using on all web browser, on standard measures. If pages break it will mean you have passed the standard measures. also could depend on screen size, screen type, video card used, its drivers, etc, etc.

5. There's no way to report issues with your website unless I'm a paying customer.

In order to report issues to our technicians, you have the Forum. If you are a paying customer, you will also be able to do it through our page www.pandasecurity.com if you are not a paying customer, you will be able to report issues on our free forum, as specified on the contract you have accepted when installing our free product. Please read carefully the License agreement before installing anything on your computer.

6. Forum pictures don't load in Firefox when it's accessed using https.

We are not able to reproduce this issue on our lab. Please check your computer settings and features.

I expect this topic to be deleted though.

We do never hide or avoid answering bad critics Even if the fault is ours. Part of our policy, as well ;)


regards
Technical support – Panda Security
www.pandasecurity.com

Post Reply

Return to “Consumer Products Suggestions”